爱查股网 www.bc073.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧提前信息MACD指标公式

2021/3/31 18:36:08

短线成本:EMA(CLOSE,17),LINETHICK2,COLORWHITE;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中线成本:EMA(X,13),LINETHICK2,COLORFF00FF;
STICKLINE(BARSLAST(短线成本<中线成本)>30,95,100,5,0),COLORRED;
STICKLINE(BARSLAST(短线成本>中线成本)>30,0,5,5,0),COLORGREEN;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
STICKLINE(饱和度>=97 AND CQ>90,0,100,2,0),COLORRED;
中期:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
短期线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30,LINETHICK2,COLORGREEN;
中期线:MA(持股,12),COLORWHITE,LINETHICK2;
STICKLINE(支撑<中期线,支撑,中期线,2,0),COLOR6B8E23;
STICKLINE(持股>0,支撑,持股,2,0),COLORRED;
STICKLINE(支撑>中期线,中期线,支撑,2,0),COLOR38B0DE;
STICKLINE(支撑=持股 AND 持股>中期线,中期线,支撑,2,0),COLORFF00FF;
STICKLINE(REF(中期,1)<1 AND 中期>1,0,15,2,0),COLORWHITE;
STICKLINE(W4 AND COUNT(W4,5)=1,85,100,2,0),COLORYELLOW;
底部线:0,COLORWHITE;
警戒线:85,COLORYELLOW;
卖出线:100,COLORRED;

爱查 股网 www.aichagu. com

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
震安科技 300767+3.33% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
兴业科技 002674+3.33% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
心脉医疗 688016+3.31% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
耐普矿机 300818+3.30% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
兴业银行 601166+3.30% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华泰证券 601688+3.29% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
太阳纸业 002078+3.26% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
宝兰德 688058+3.25% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
东鹏控股 003012+3.25% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
三星医疗 601567+3.23% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
国产真实乱对白精彩,黄网站男人免费大全,台湾自拍偷区亚洲综合,最新中文乱码字字幕在线 网站地图