爱查股网 www.bc073.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧筹码分布主图指标公式

2021/4/16 18:56:23

A3:=BACKSET(DISPSTATUS=2,130);
A4:=130-BARSLAST(A3>REF(A3,1));
A5:=BARSLAST(A3>REF(A3,1))+1;
A1:=IF(DISPSTATUS=2,HHV(H,130),0);
HI:=HHVALL(A1);
B1:=IF(DISPSTATUS=2,LLV(L,130),0);
LO:=HHVALL(B1);
C1:=C;
GZ:=EXP(LN(HI/LO)/10);
LH1:=SUM(IF(C1>=(HI/GZ),V,0),A5);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),A5);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),A5);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),A5);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),A5);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),A5);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),A5);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),A5);
LH9:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),A5);
LH10:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),A5);
LL1:=IF(DISPSTATUS=2,HHV(LH1,A5),0);
L1:=HHVALL(LL1);
LL2:=IF(DISPSTATUS=2,HHV(LH2,A5),0);
L2:=HHVALL(LL2);
LL3:=IF(DISPSTATUS=2,HHV(LH3,A5),0);
L3:=HHVALL(LL3);
LL4:=IF(DISPSTATUS=2,HHV(LH4,A5),0);
L4:=HHVALL(LL4);
LL5:=IF(DISPSTATUS=2,HHV(LH5,A5),0);
L5:=HHVALL(LL5);
LL6:=IF(DISPSTATUS=2,HHV(LH6,A5),0);
L6:=HHVALL(LL6);
LL7:=IF(DISPSTATUS=2,HHV(LH7,A5),0);
L7:=HHVALL(LL7);
LL8:=IF(DISPSTATUS=2,HHV(LH8,A5),0);
L8:=HHVALL(LL8);
LL9:=IF(DISPSTATUS=2,HHV(LH9,A5),0);
L9:=HHVALL(LL3);
LL10:=IF(DISPSTATUS=2,HHV(LH10,A5),0);
L10:=HHVALL(LL10);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10);
STICKLINE(CEILING(130*L1/SS)*3>=A4,HI*99/100,HI/GZ,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L2/SS)*3>=A4,HI/POW(GZ,1)*99/100,HI/POW(GZ,2),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L3/SS)*3>=A4,HI/POW(GZ,2)*99/100,HI/POW(GZ,3),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L4/SS)*3>=A4,HI/POW(GZ,3)*99/100,HI/POW(GZ,4),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L5/SS)*3>=A4,HI/POW(GZ,4)*99/100,HI/POW(GZ,5),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L6/SS)*3>=A4,HI/POW(GZ,5)*99/100,HI/POW(GZ,6),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L7/SS)*3>=A4,HI/POW(GZ,6)*99/100,HI/POW(GZ,7),100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L8/SS)*3>=A4,LO*POW(GZ,2),LO*POW(GZ,3)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L9/SS)*3>=A4,LO*POW(GZ,1),LO*POW(GZ,2)*99/100,100,0),COLOR3C3C3A;
STICKLINE(CEILING(130*L10/SS)*3>=A4,LO,LO*POW(GZ,1)*99/100,100,0),COLOR3C3C3A;
STICKLINE(C>=O,C,O,7,1),COLOR5454FF;
STICKLINE(C>=O,H,MAX(C,O),0,0),COLOR5454FF;
STICKLINE(C>=O,L,MIN(C,O),0,0),COLOR5454FF;
STICKLINE(C<=O,C,O,7,0),COLORFFFF54;
STICKLINE(C<=O,H,MAX(C,O),0,0),COLORFFFF54;
STICKLINE(C<=O,L,MIN(C,O),0,0),COLORFFFF54;

爱 查股网 www.ai chagu.com

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
珠江股份 600684+9.88% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
新天然气 603393+9.67% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
高乐股份 002348+9.65% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
昂立教育 600661+9.52% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
嘉友国际 603871+9.44% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
三峡新材 600293+9.28% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
福莱特 601865+9.25% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
国泰君安 601211+8.89% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中泰化学 002092+8.73% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
熙菱信息 300588+8.62% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
国产真实乱对白精彩,黄网站男人免费大全,台湾自拍偷区亚洲综合,最新中文乱码字字幕在线 网站地图