爱查股网 www.bc073.com 股票查询最好股票网 个股数据查询好股网 关闭本站广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信乖离抄底王指标公式

2021/4/7 18:32:44

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-4,0), COLORCYAN,LINETHICK1;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORCYAN;
抄底二:IF(乖离<-18,3,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,3,0,6,0),COLORFF35FF;
抄底三:IF(乖离<-6,5,0),COLORRED,LINETHICK1;
STICKLINE(乖离<-6,5,3,2,1),COLORRED;
抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;

VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);
VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;


爱查股 网 www.aichagu .com

[源码注释]通达信公式动态翻译结果
 BIAS1赋值:(收盘价-收盘价的6日简单移动平均)/收盘价的6日简单移动平均*100
BIAS2赋值:(收盘价-收盘价的12日简单移动平均)/收盘价的12日简单移动平均*100
BIAS3赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
BIAS赋值:(BIAS1+2*BIAS2+3*BIAS3)/6
乖离赋值:BIAS的3日简单移动平均
输出抄底:如果乖离<-12AND乖离>=-18,返回-4,否则返回0, 画青色,线宽为1
当满足条件乖离<-12AND乖离>=-18时,在2和0位置之间画柱状线,宽度为6,0不为0则画空心柱. , 画青色
输出抄底二:如果乖离<-18,返回3,否则返回0,COLORFF35FF,线宽为1
当满足条件乖离<-18时,在3和0位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORFF35FF
输出抄底三:如果乖离<-6,返回5,否则返回0,画红色,线宽为1
当满足条件乖离<-6时,在5和3位置之间画柱状线,宽度为2,1不为0则画空心柱.,画红色
输出抄底四:如果乖离<-4.5,返回0,否则返回0,COLOR00FFFF,线宽为1
当满足条件乖离<-4.5时,在0和1位置之间画柱状线,宽度为3,1不为0则画空心柱.,COLOR00FFFF
VAR1赋值:以成交量(手)/成交量(手)的4日简单移动平均/4为权重收盘价的动态移动平均
VAR2赋值:以成交量(手)/成交量(手)的31日简单移动平均/31为权重收盘价的动态移动平均
VAR3赋值:(收盘价-VAR1)/VAR1*100<-10
VAR4赋值:(VAR1-VAR2)/VAR2*100<-16
VAR5赋值:(收盘价-收盘价的50日简单移动平均)/收盘价的50日简单移动平均*100<-23
VAR6赋值:收盘价-1日前的收盘价和0的较大值的3日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的3日[1日权重]移动平均*100>16
VAR7赋值:100*(27日内最高价的最高值-收盘价)/(27日内最高价的最高值-27日内最低价的最低值)
VAR8赋值:大盘的收盘价
VAR9赋值:VAR8的6日简单移动平均
VARA赋值:VAR8的24日简单移动平均
VARB赋值:VAR8的32日简单移动平均
VARC赋值:VARB>VAR9*1.11 AND VARA>VAR9*1.095
SSS赋值:(VAR3 AND VAR4 AND (开盘价-1日前的收盘价)/1日前的收盘价>-0.07 OR VAR5 AND VAR6 AND VAR7上穿79 OR VARC AND 收盘价/获利盘为8%的成本分布<=0.8)*100
输出抄底王:SSS>0,画白色,线宽为1
当满足条件SSS>0时,在0和6位置之间画柱状线,宽度为6,0不为0则画空心柱.,画白色

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
海洋王 002724+3.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
兴业矿业 000426+3.14% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
润邦股份 002483+3.14% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华图山鼎 300492+3.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
海南橡胶 601118+3.13% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
奥来德 688378+3.12% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
西部材料 002149+3.12% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中利集团 002309+3.12% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
君正集团 601216+3.10% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
中国人保 601319+3.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会员,网站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投资需谨慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投资建议,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
国产真实乱对白精彩,黄网站男人免费大全,台湾自拍偷区亚洲综合,最新中文乱码字字幕在线 网站地图